Kopraka mi zdechła : /

Rozmowny
Posty: 88
Rejestracja: 20 czerwca 2011
Reputacja: -1
Reputacja postu: 
0
Napiwki za post: 0 BTC

Kopraka mi zdechła : /

Postautor: Dejmien » czwartek, 13 marca 2014, 18:27

30 min temu uslyszałałem wyraźne "pstryknięcie" ze strony koparki po czym nastała oszałamiająca cisza której nie doznałem od dawna w moim pokoju.

Nie wiem co się właściwie stało i jak sprawdzić która część koparki zawiodła może będziecie w stanie zlokalizować usterkę za co byłym bardzo wdzięczny.

Moim pierwszym strzałem był zasilacz lub płyta ale diody na płycie głównej nadal się swiecą tak samo z diodami do kart graficznych a więc skoro diody się swiecą tzn że zasilacz dostarcza prąd i płyta główna nie sapliła się ponieważ diody dalej są aktywne, dobrze to rozumuje?

Następnym krokiem było sprawdzenie czy nie wyciekło coś z kart graficznych lub czy coś się tam nie przypaliło ale wszystko wygląda normalnie poza tym o ile się orientuje komputer jest w stanie się uruchomić bez gpu.

Moim następnym krokiem będzie prawdopodobnie wymiana dysku i procesora co może mi chwile zająć ponieważ nie mam żadnych zamienników na chwile obecną.

Jakieś pomysły lub porady jak zlokalizować problem?

Gaduła
Posty: 333
Rejestracja: 21 listopada 2013
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: wwcc » czwartek, 13 marca 2014, 18:30

Oj nie.. to że diody się świecą to o niczym nie świadczy... Zdecydowanie zaczął bym od podmianki zasilacza!
A może jakiś smrodek spalenizny poczułeś?

Rozmowny
Posty: 88
Rejestracja: 20 czerwca 2011
Reputacja: -1
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: Dejmien » czwartek, 13 marca 2014, 18:34

To jest w ogołe możliwe żeby zasiłka 1000W Platnium 80+ mogła się spalić przy dwóch gpu jakies 570W ?

Dyskutant
Posty: 198
Rejestracja: 11 grudnia 2013
Reputacja: 6
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Wawa

Re: Kopraka mi zdechła : /

Postautor: DonArkada » czwartek, 13 marca 2014, 19:30

Raczej watpliwe, mam zasilke 1000w platinum od fractala i chodzi od ponad miesiaca z obciazeniem ok 900W.
To pstrykniecie to tylko zasilacz sie wylaczyl. Karty z riserami? Z molexem czy bez. Popatrz tez na kondensatory na plycie czy nie rozsadzilo jakiegos.
No i podlacz brzeczyk do plyty i powiedz co Ci on powie.

wyslane z mojej pralki xD

Weteran
Awatar użytkownika
Posty: 2437
Rejestracja: 27 listopada 2013
Reputacja: 42
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Katowice

Re: Kopraka mi zdechła : /

Postautor: majkel_94 » czwartek, 13 marca 2014, 19:35

Nie ma sprzętu bezawaryjnego, nawet jeśli 0,01% zasilaczy jest wadliwe, to mogłeś trafić tę jedną szutkę na 10 000, co chińczyk źle przylutował ;P

Gaduła
Posty: 335
Rejestracja: 5 czerwca 2013
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: Hamsta » czwartek, 13 marca 2014, 19:47

Bez zamienników możesz jedynie sprawdzić zasilacz, i to wyłącznie jeśli masz jakiś multimetr.
Po prostu zwierasz np. spinaczem biurowym we wtyczce atx zielony pin z czarnym, przy wyłączonym i odłączonym od sprzętu zasilaczu, jak wciśniesz "pstryczek" od zasilacza to po pierwsze powinien pracować jego wentylator, jeśli pracuje to już dobry znak, pozostaje tylko sprawdzić kolejno wszystkie linie zasilacza woltomierzem.
Jeśli nie masz woltomierza to w najgorszym wypadku możesz sprawdzić linie 5v (czerwony kabelek) i 12v (żółty) podłączając do nich wentylatorki ;)
Bez dodatkowych narzędzi możesz też sprawdzić wszystkie karty po kolei bez raiserów czy można z nimi uruchomić komputer.
Właściwie sprawdzenie zasilacza jest najważniejsze, a jeśli padł to zostaje tylko oszacowanie strat a do tego i tak będzie potrzebny drugi sprawny komputer, lub w najlepszym przypadku zasilacz (jeśli nic się nie uszkodziło).

pm7
Moderator
Posty: 7894
Rejestracja: 20 maja 2012
Reputacja: 969
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: pm7 » czwartek, 13 marca 2014, 19:51

Są zasilacze półpasywne, które nie uruchamiają wentylatora przy niskim obciążeniu.

Gaduła
Posty: 335
Rejestracja: 5 czerwca 2013
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: Hamsta » czwartek, 13 marca 2014, 19:57

Dlatego bez multimetru ani rusz :) jeśli chce się mieć pełen obraz sytuacji. A co można zrobić w ramach prowizorki do czasu kupna multimetru (10 pln na bazarze) opisałem. Jak wentylator podłączony albo bezpośrednio kabelkami wetkniętymi we wtyczkę albo przez multi-przejściówkę z molexa na 3pin nie ruszy razem z zasilaczem przy 12v i 5v (tu uwaga taka, że z tym drugim napięciem też nie każdy wentylator ruszyć musi) to już można śmiało założyć, że zasilacz=trup.

Weteran
Awatar użytkownika
Posty: 2437
Rejestracja: 27 listopada 2013
Reputacja: 42
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Katowice

Re: Kopraka mi zdechła : /

Postautor: majkel_94 » czwartek, 13 marca 2014, 19:59

Nie ma to jak odpalać zasilacz bez obciążenia... głupota^2.

Weteran
Awatar użytkownika
Posty: 3600
Rejestracja: 11 grudnia 2012
Reputacja: 167
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: hanti » czwartek, 13 marca 2014, 20:02

ja rowniez pierwsze co bym zrobil to sprawdzil z inna zasilka
@_# :P ;) :D
Polecam następujące giełdy BTC/LTC:

bitmarket.pl bitmaszyna.pl

Gaduła
Posty: 335
Rejestracja: 5 czerwca 2013
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: Hamsta » czwartek, 13 marca 2014, 20:03

Jeśli kopiesz na takim, którego nie można odpalić bez obciążenia (wyznaczone na tabliczce znamionowej minimalne obciążenia) to głupota^3
Bo pewnie ma to pudło najmarniej 10 lat :lol:

Rozmowny
Posty: 88
Rejestracja: 20 czerwca 2011
Reputacja: -1
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: Dejmien » czwartek, 13 marca 2014, 23:09

Wygląda to tak że odłączylem wszystko wyczyscilem z olbrzymiej ilosci kurzu, podmienilem dysk i odpalilem na srodku pokoju bez gpu, koparka odpalila, sprawdzam na starym dysku znowu odpalila, szczesliwy juz skladam z gpu i wkladam do szafy a tam znowu nie odpala.... Po jakims czasie doszedlem do tego że po podłączaniu kabla zasilającego do zasilacza slychac krótki i cichy trzask coś jak jakieś spięcie, po kilkunastu próbach dopasowania kabli etc znowu odpaliło, zacząłem podłączac gpu, pierwszy bez problemu zaczal sie obracac wszystko git, podlaczam drugą karte na riserze ale ta sie juz nie krecila, to wkladam kostki zasilajace do tego drugiego gpu i znowu ten sam odglos co na samym poczatku i wszystko sie wylaczyło.

Ktos pytal o risery z molexami, nie nie posiadam takich i nie sadze zeby byly potrzebne do tylko dwóch gpu, a plyta główna też z bardzo wysokiej półki więc to nie tutaj leży problem.
Coś się z tym zasilaczem stało jeszcze jutro spróbuje załatwić inny zasilacz i potestuje ale chyba nie obejdzie się bez zgłoszenia zasiłki na gwarancje : (

Wie ktoś czy takie b dobre zasiłki typu seasonic będą naprawiać/wymieniać/ w razie braku towaru oddawać pieniądze? I najważniejsze jak długo to robią. Jak ktoś miał doczynienia z gwarancjami na zasilacze to byłbym wdzięczny za info na ten temat.

Dyskutant
Posty: 198
Rejestracja: 11 grudnia 2013
Reputacja: 6
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Wawa

Re: Kopraka mi zdechła : /

Postautor: DonArkada » czwartek, 13 marca 2014, 23:26

Z jednym gpu dzialalo a z dwoma nie, to podlacz to tylko drugie jako pierwsze i zobacz czy odpali. Nie sciagales chlodzenia wiec moglo pasc cos na karcie co powoduje zwarcie i w rezultacie wylaczenie zasilacza.

wyslane z mojej pralki xD

Rozmowny
Posty: 88
Rejestracja: 20 czerwca 2011
Reputacja: -1
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: Dejmien » czwartek, 13 marca 2014, 23:44

Tak jak pisalem z tym wylaczaniem podczas podlaczenia druegigo gpu mialem tylko raz, teraz np w ogole nie chce odaplic bez zadnego gpu czy 1 czy 2 i tak nie odapla, po kilkunastu próbach podlaczenia zasilania pod zasiłke może zaskoczyć ale nie mam juz sily na razie na zabawe z tym, jutro pokombinuje jak zalatwie inny zasilacz.

Weteran
Awatar użytkownika
Posty: 3600
Rejestracja: 11 grudnia 2012
Reputacja: 167
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: hanti » piątek, 14 marca 2014, 00:18

polecam zasilki super flower
@_# :P ;) :D
Polecam następujące giełdy BTC/LTC:

bitmarket.pl bitmaszyna.pl

Dyskutant
Posty: 198
Rejestracja: 11 grudnia 2013
Reputacja: 6
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Wawa

Re: Kopraka mi zdechła : /

Postautor: DonArkada » piątek, 14 marca 2014, 00:29

Wypalone zlacze kabel-zasilacz. Sprobuj inny przewod zasilajacy. Zeby tak sie zrobilo wystarczy niedokladnie docisniety kabel plus ciagla praca i szybko sie moze opalic styk tworzac skuteczna izolacje.

wyslane z mojej pralki xD

Początkujący
Posty: 19
Rejestracja: 25 lutego 2014
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Rzeszów

Re: Kopraka mi zdechła : /

Postautor: j-a-n-u-s-z-e-k » piątek, 14 marca 2014, 17:10

jak przedmowca.
u mnie wylaczala się bo bym nieodpowiedni przedluzacz. po prostu awaryjne wylaczenie przedluzacza z bezpiecznikiem jak za duza ilosc watów poszla.
warto sprowbowac bo to nie boli

Gaduła
Awatar użytkownika
Posty: 354
Rejestracja: 23 listopada 2013
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Re: Kopraka mi zdechła : /

Postautor: stanley » piątek, 14 marca 2014, 21:03

Dejmien pisze:30 min temu uslyszałałem wyraźne "pstryknięcie" ze strony koparki po czym nastała oszałamiająca cisza której nie doznałem od dawna w moim pokoju.
hehe dobre :) jezeli chodzi Ci o koparki to swoje osatnio zgasilem na strychu jak chcialem sie wyspac i okazalo sie ze wogole nie moglem usnac taka cisza byla, a kopraka to nie wiem co to jest :)

Oficjalny przedstawiciel projektu
Awatar użytkownika
Posty: 278
Rejestracja: 24 maja 2013
Reputacja: 74
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Polska

Re: Kopraka mi zdechła : /

Postautor: CyfrowaEkonomia » piątek, 14 marca 2014, 22:16

Sprawdź inny przewód jak kolega wyżej napisał, jeśli nic to nie da sprawdź zasilacz. Jeśli zasilacz jest ok to zostaje płyta główna.

Na płycie głównej jest sporo kondensatorów małych baterii, czy jak to się tam fachowo nazywa. Sprawdź każdy z nich czy przypadkiem jakiś nie jest lekko wybrzuszony do góry. Jeśli tak problem znaleziony i trzeba będzie wymienić. Jesteś pewien, że zasilacz jest wystarczający? Nie licz tylko ile GPU pobierają, ale dosłownie wszystkie podzespoły. Takie coś może się dziać jeśli zasilacz jest za słaby - może się uszkodzić zasilacz albo płyta.
Ostatnio zmieniony sobota, 15 marca 2014, 05:22 przez CyfrowaEkonomia, łącznie zmieniany 2 razy.

pm7
Moderator
Posty: 7894
Rejestracja: 20 maja 2012
Reputacja: 969
Reputacja postu: 
0
Napiwki za post: 0.0001 BTC

Re: Kopraka mi zdechła : /

Postautor: pm7 » piątek, 14 marca 2014, 22:24

Zapewne masz na myśli kondensatory. To nie jest fachowa nazwa. Nazywać je bateriami, to jak nazywać CPU 'tym liczydłem, co w komputerze siedzi, czy jak to się fachowo nazywa".

Wróć do „Pomoc techniczna”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości