MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Początkujący
Posty: 31
Rejestracja: 24 października 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: GregoryMc » środa, 17 stycznia 2018, 16:11

Cześć.

Walczę z tym problemem już 2 dni i nie wiem czy się poddać i zmienić płytę (bo nie da się tego problemu obejść) czy może zna ktoś sposób na pomoc.

Mam małą koparkę z 3 kartami, która działała dotychczas bezproblemowo:
Windows 10
Zasilacz MODECOM Volcano 750W
Procesor Intel Celeron G3900, 2.80GHz
MSI B250 KRAIT GAMING
RAM 4GB
Pamięć podręczna zwiększona.
Sapphire nitro+ radeon rx 580 8 gb - Riserem do PCI_E1 (z dużego slotu)
Sapphire nitro+ radeon rx 580 8 gb - Bezpośrednio w PCI_E4 (duży slot)
Sapphire nitro+ radeon rx 570 8 gb - Riserem do PCI_E3

Są jeszcze wolne PCIE:
PCI_E6 (duży slot)
PCI_E2
PCI_E5 (zasłonięte przez kartę).

Kupiłem:
Sapphire nitro+ radeon rx 580 4 gb i uruchomiłem całość.

Najpierw podłączyłem kartę riserem pod PCI_E2 i system ją wykrył, ale przestała być wykrywana ta z PCI_E3.
Zdemontowałem wszystko i podłączyłem na nowo od PCIE 1 do 4 poprzez risery.

Za każdym razem były wykrywane tylko 3 karty. Mieszałem kartami w portach PCIE, sprawdziłem każde możliwe ustawienie. Za każdym razem były wykrywane tylko 3 karty.

Zmostkowałem złącza, ustawiłem karty jak niżej:
Sapphire nitro+ radeon rx 580 8 gb - Riserem do PCI_E1 (z dużego slotu)
Sapphire nitro+ radeon rx 580 8 gb - Bezpośrednio w PCI_E4 (duży slot)
Sapphire nitro+ radeon rx 570 8 gb - Riserem do PCI_E3
Nowa karta - Sapphire nitro+ radeon rx 580 4 gb - Riserem do PCI_E6 (z dużego slotu)

Całość wystartowała, system wykrył 4 karty, zainstalowałem sterowniki, ale jedna ze starych kart (570 8 gb) w PCI_E3 zaczęła krzyczeć wykrzyknikiem, sprawdziłem co mówi sterownik i tyle się dowiedziałem:
"System Windows zatrzymał do urządzenie powodu zaraportowanych problemów. (kod 43)."

Aktualizacja sterownika, czasem zawiesza system, a czasem po prostu po restarcie nic się nie zmienia.

Oczywiście sprawdziłem czy nie jest może problem z zasilaniem. Podłączyłem pod drugi zasilacz, ale niestety jest bez zmian. Jakby tego było mało odpalenie kopania w momencie kiedy ta karta nie działa (a jest wykryta) mocno spowalnia wydobycie na pozostałych kartach.

Po wyjęciu nowej karty i odpaleniu całości, odinstalowaniu/zainstalowaniu sterowników, patha. Moja stara karta rx 570 8 gb nadal ma wykrzyknik. Nie pomaga zmiana slotów. Pomaga jedynie przywrócenie jej standardowego BIOSu.

Dzieje się tak za każdym razem kiedy uruchomię system z mostkowaniem z 4 kartami (w tym jedna karta jest zawsze z błędem).

Jakby tego było mało, gdy ponownie wgram ten zmodowany BIOS co używałem wcześniej do 570ki, to teraz na niej, (nawet tylko z 3 kartami) wywala wykrzyknik, więc na standardowym BIOSie mam póki co na niej tylko 25-26Mh/s. Przygotuję w przyszłości jeszcze nowy BIOS i sprawdzę czy będzie poprawa. To możliwe że karta się w taki dziwny sposób uwaliła?

Co wiem:
- Standardowo system widzi tylko 3 karty.
- Wyłączenie GPU z intela nie pomaga, a czasem nawet uniemożliwia uruchomienie systemu.
- Mining na płycie jest włączony.
- Zaktualizowałem BIOS płyty głównej.
- Oczywiście sterowniki kart Blockchain.
- Podłączałem monitor pod każdą kartę.
- Dodawałem każdą kartę z osobna.
- Gdy jest mostkowanie i system widzi 4 karty to np. ATI Winflash umożliwia modowanie BIOSu tylko 3.
- Sprawdzałem zamiennie kilka innych riserów.

Próbowałem już chyba wszystkiego co znalazłem na forum i w google. Bardzo proszę o pomoc, bo nie wiem czy po prostu nie tracę czasu na tę płytę.

MSI się chwali: MULTI-GPU: With Steel Armor PCI-E slot. Supports AMD Crossfire™.
Schemat PCI-E:
https://www.dropbox.com/s/v54adjmhvhg3fqh/msi.png?dl=0

Początkujący
Posty: 318
Rejestracja: 1 lipca 2017
Reputacja: 49
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: gofer » środa, 17 stycznia 2018, 16:17

. do usunięcia

Początkujący
Posty: 31
Rejestracja: 24 października 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: GregoryMc » środa, 17 stycznia 2018, 16:19

Mogę się dowiedzieć dlaczego?

Początkujący
Posty: 31
Rejestracja: 24 października 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: GregoryMc » czwartek, 18 stycznia 2018, 15:32

Udało mi się rozwiązać problem nie wykrywania 4 karty. Informacja dla potomnych, może się komuś kiedyś przyda z podobnym problemem.

Lepiej od razu olejcie windowsa i zainstalujcie Linuxa. Ja postawiłem na hiveos i wszystko działa praktycznie od strzału bez mostkowania i kombinowania. Aktualnie kopią wszystkie 4 karty z optymalną wydajnością.

m.m
Początkujący
Posty: 956
Rejestracja: 25 grudnia 2017
Reputacja: -21
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: m.m » niedziela, 21 stycznia 2018, 00:05

jak ja kocham takie wnioski, mam dwie lewe ręce więc windows jest FE.

Zanim zaczniesz chwalić system zmierz pobór prądu, pochwal się ile wychodzi na kartę.

Początkujący
Posty: 31
Rejestracja: 24 października 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: GregoryMc » niedziela, 21 stycznia 2018, 09:45

Ok 140W na kartę w dual miningu. Skoro uważasz że coś przeoczyłem, proszę oświeć mnie.

Początkujący
Posty: 20
Rejestracja: 3 marca 2018
Reputacja: 8
Reputacja postu: 
0
Napiwki za post: 0 BTC
Lokalizacja: Szczecin

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: tomaroc » piątek, 27 kwietnia 2018, 12:03

Udało się komuś uporać z tym błędem kodu 43?
Ja mam to samo jak karty podłączam przez adapter (hub pcie)

Początkujący
Posty: 6
Rejestracja: 18 listopada 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: mkss » wtorek, 8 maja 2018, 08:18

Mi się udało uruchomić 3 kartę , walczyłem z tym kilka godzin. Problem był z Rx 570 kod błędu jak powyżej. A problem był w biosie karty , po wgraniu oryginalnego wszystko zaczęło działać , po lekkim modzie też działa.

Początkujący
Posty: 31
Rejestracja: 24 października 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: GregoryMc » wtorek, 8 maja 2018, 09:15

Pewnie dużo zależy od płyty i jej sterowników. W moim przypadku dopiero przejście na linuxa rozwiązało problem. Tam podmieniłem też biosy kart i teraz działają na idealnych ustawieniach z niezłym OC.

Na innej stacji z (biostarem BTC) nie miałem kompletnie takich problemów i tam działało wszystko nawet na windzie (ostatecznie też przeszedłem na HiveOs dla wygody obsługi).

Początkujący
Posty: 6
Rejestracja: 18 listopada 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: mkss » wtorek, 8 maja 2018, 19:02

W każdym razie MSI B250 Krait Gaming nie jest dobrą płytą do miningu , aktualizacja biosu płyty nic nie wnosi...

Po lekkim modzie biosu działało to do nastepnego uruchomienia kompa , teraz blue screen przy logowaniu windy. Z rx 580 nie ma problemu . Aktualnie na rx570 25 Mh/s w eth i kombinuje , narazie nie mam pomysłu na wiecej i stabilną prace...

Początkujący
Posty: 31
Rejestracja: 24 października 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

MSI B250 KRAIT GAMING - system nie wykrywa 4 karty

Postautor: GregoryMc » wtorek, 8 maja 2018, 19:42

Spróbuj linuxa :)

Wróć do „Pomoc”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość