Copay wallet 5.0.2-5.1.0 zagrożony (wstrzyknięty kod kradnący klucze)

pm7
Moderator
Posty: 7895
Rejestracja: 20 maja 2012
Reputacja: 969
Reputacja postu: 
6
Napiwki za post: 0 BTC

Copay wallet 5.0.2-5.1.0 zagrożony (wstrzyknięty kod kradnący klucze)

Postautor: pm7 » wtorek, 27 listopada 2018, 23:39

https://zaufanatrzeciastrona.pl/post/ty ... radla-btc/
https://blog.bitpay.com/npm-package-vul ... ity-copay/
We have learned from a Copay GitHub issue report that a third-party NodeJS package used by the Copay and BitPay apps had been modified to load malicious code which could be used to capture users' private keys. Currently we have only confirmed that the malicious code was deployed on versions 5.0.2 through 5.1.0 of our Copay and BitPay apps. However, the BitPay app was not vulnerable to the malicious code.

In the meantime, if you are using any Copay version from 5.0.2 to 5.1.0, you should not run or open the app. A security update version (5.2.0) has been released and will be available for all Copay and BitPay wallet users in the app stores momentarily.

Users should assume that private keys on affected wallets may have been compromised, so they should move funds to new wallets (v5.2.0) immediately.
splawik21 pisze:Dokladny opis developera Dash, Alex Werner, dot. ataku na portfel bitcoin copay.
Dash on nie dotyczy.

@splawik21, mogłeś zrobić nowy temat, myślę, że wielu to zainteresuje :)
Przyklejam jako ogłoszenie globalne na 14 dni.

Dla bezpieczeństwa, polecam portfele sprzętowe oraz paper wallet generowane na komputerach odłączonych od internetu (np. z Linux Live).

Wróć do „Bezpieczeństwo”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość