Spadek hashrate na wszystkich kartach

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » poniedziałek, 10 lutego 2020, 12:29

Posiadam 6 x 1070. Do tej pory osiągały one około 190 MH/s (około 31,5 na kartę) przy ETH. Używam PhoenixMiner 4.9c.

Kilka dni temu nagle bez powodu spadł hashrate na 22 MH/s na wszystkich kartach.

Sprawdzałem również Claymora, nowe sterowniki, nowy MA. Już kiedyś miałem sytuację że przez jednego risera głupiały wszystkie pozostałe więc odpinałem jeden po drugim aż został tylko jeden. Bez względu na wszystko wynik ten sam. Jedyne 22 MH/s.

MSI Afterburner z tymi samymi ustawieniami. Nawet je trochę obniżyłem z myślą, że może któraś karta już niedomaga. Nic nie pomaga.

Zamówiłem dla pewności nowe risery ale to niemożliwe żeby padły wszystkie :)

Ktoś pomoże co może być przyczyną? Z góry dziękuję.

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » poniedziałek, 10 lutego 2020, 14:24

a sprawdzałeś pod linuxem (HiveOS) ??
to raczej coś programowego, podejrzewałbym jakieś sterowniki. Odistaluj wszystko, zainstaluj na nowo, jakąś pewną wersję i zobacz czy coś się zmieniło. Ja mam zasadę, że jak coś mi dobrze chodzi, to nie dotykam. Jak coś mi chodzi dobrze na starszych sterownikach, to nie zmianiem na nowsze. Już się na tym naciąłem....

Proponuję jednak sprawdzić pod HiveOS, obsługa jest banalanie prosta.
Swoją drogą, na twoim miejscu sprzedałbym te karty, trochę dołożył i zmienił na 1660 Super. Hashrate będzie bardzo podobny, a zużycie prądu dużo niższe.

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » poniedziałek, 10 lutego 2020, 14:53

W konfiguracji właśnie nie było nic zmieniane. Podniosłem sterowniki kart i MA dopiero po tej dziwnej sytuacji. Zobaczę ten HiveOS i poczekam do jutra na nowe risery. Jeżeli to nie pomoże to przeinstaluję wszystko ale to ostateczność. Tak jak mówię nie było żadnych zmian programowych przez ostatnie kilka miesięcy.

Co do poboru prądu to się nie martwię. Energia słoneczna :)

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » poniedziałek, 10 lutego 2020, 15:11

jak PV, to co innego :) Chociaż zdania nie zmienię, bo wtedy przy tej samej ilości zużytego prądu, mógłbyś obsłużyć mocniejszego riga ;)
Daj znać, jak zdiagnozujesz problem. To raczej na pewno nie risery. Przypadek tak dziwny, że sam nie wiem.

Znajomy mial przypadek, że komp pod Hive po kilku/kilkunastu godzinach pracy się zawieszał. Jak przeszedł na windows, to problem zniknął. Prawdopodobnie, to kwestia sterowników, bo to były 1660 Super, są one obsługiwane w Hive, ale mogą mieć jakieś błędy, niedoróbki, albo akurat ta wersja kart ma jakiś problem....

Aha, teraz jak myślę o tym, to mialem podobny przypadek na Hive, jak testowałem 1660 Super, a miałem starszą wersję HiveOS, która co prawda widziała kartę i pozwalała jej pracować, ale nie działało w ogóle OC. I kopała ona tylko stałą ustaloną wartość - tak jak u ciebie. Po aktualizacji na najnowszą wersję, OC działało już bez problemu.
Tylko, że u ciebie, wcześniej przez długi czas wszystko grało...to właśnie jest dziwne.

Dodano po 2 godzinach 37 minutach 47 sekundach:
możesz napisać, jaka to dokładnie jest płyta główna? (nie wszystkie płyty mają miejsce na podłaczenie dodatkowego zasilania, przy większej ilości kart to może mieć znaczenie)
Teraz tak myslę nad tym, że to może być coś z zasilaniem...miałem takie przypadki, na pojedynczych kartach, że poluzowała się wtyczka/przelotka zasilająca riser i mocno spadł hashrate, ale karta dalej kopała.
Skoro to się robi na wszystkich kartach, to może to być jakiś spadek zasilania na wszystkim, czyli też ewentualnie coś z zasilaczem.

Żeby to sprawdzić, czy też wyeliminować, to chyba tylko podłączyć 1 kartę do pciex16 (domyślnie przyjmuję, że teraz wszystkie masz podłączone przez risery) i sprawdzić, czy w takiej konfiguracji też będzie spadek hashrate.

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » wtorek, 11 lutego 2020, 13:28

Na HiveOS po podkręceniu jest normalnie (180MS/s). Zatem faktycznie coś się musiało na Windows posypać. Zostaję zatem na linux bo całkiem fajnie to wygląda. Do tej pory używałem Win 7 + Minerstat. Dzięki za pomoc.

Obecnie mam MSI GeForce GTX 1070 AERO ITX OC 8GB

Warto myśleć nad czymś bardziej wydajnym czy zostać przy tym? Ogólnie z kart jestem bardzo zadowolony.

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » wtorek, 11 lutego 2020, 16:31

To zależy ile masz tej nadprodukcji prądu, jakie masz ceny pradu w ogóle (są różne taryfy, ja używam G12w+PV).....Nie wiem jaki dokładnie jest pobór na tym co masz, ale podejrzewam, że w okolicy 120W. Z tego co wiem, to 1660 TI chodzą na 30-31mh/s i 70W. 1660 Super sa tańsze, chodzą bardzo podobnie - 30-31mh/s, ale czasami potrzebują nieco wyższego zasilania - 75-80W. Musisz sam skalkulować, czy zmiana, rozbudowa ma sens. Ja osobiście nie skupiam się na tym, żeby wszystkie karty były takie same, ustawianie różnych nastaw dla różnych kart to dzisiaj żaden problem, jasne, tak jest wygodniej, ale dla mnie nie ma to dużęgo znaczenia. Tzn. ma wtedy, jak za wszytkie takie same karty musiałbym dużo więcej zapłacić ;)
Trzeba też wziąść pod uwagę, że niedługo wejdzie kolejna generacja kart i te twoje 1070 znacznie stracą na wartości...i jeszcze kwestia, czy chcesz zwiększać moc (z mojego punktu widzenia, 180mh/s to niewiele)

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » środa, 12 lutego 2020, 08:11

Dzięki za informacje. Mądrego miło posłuchać.
Obecnie ustawione są na 110W przy 30,5MH/s. Nie planuje z tego żyć. Karty się zwróciły. Kopie obecnie i zbieram na być może lepsze czasy.
Gdybym chciał zwiększać moc to co można brać pod uwagę? Nie planuje raczej mieć więcej jak 6-8 kart więc pozostaje jedynie kupno czegoś co da znacznie więcej mh/s przy zbliżonym stosunku ceny do mocy. Jeżeli mam zapłacić 2 tyś za kartę która wyciągnie 40mh/s to nie ma sensu :)

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » środa, 12 lutego 2020, 10:13

ja też nie mam zamiaru płacić tyle za karty. Ale używane TI/Super czasami można kupić w cenach niewiele wyższych niż są warte twoje 1070, a pobór mniejszy...te karty mają bardzo dobry współczynnik efektywności energetycznej (30-31/70-75) i jednocześnie nie są drogie. Jak kursy eth/etc pójdą dalej tak w górę, to niedługo te karty pewnie będą nie do kupienia ;) A na pewno w dużo wyższej cenie...A już podrożały w ciągu ostatnich 2-3 tygodni...

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » poniedziałek, 24 lutego 2020, 10:41

Na marginesie. Posiadasz 1660? Jakie najbardziej optymalne ustawienia proponujesz w HiveOS?
Zakupiłem na próbę MSI GeForce GTX 1660 SUPER Aero ITX OC 6GB.
Na szybko przy 93W CORE 0 i MEM 2000 osiągają 31MH. Tyle samo co 1070 przy 112W. Spadek zapotrzebowania odczuwalny jednak wydają się delikatniejsze te karty od moich 1070. Uboższe. Mniejszy wentylator, mniejsza ilość wejść, lżejsza. Grzeje się też bardziej. temp. ok 60 stopni przy czym moje 1070 nie przekraczają 55 stopni. Zastanawiam się czy podkręcenie do 2000 to nie za dużo dla niej.
Moje 1070 najlepsze osiągi wyciągała przy CORE 150 i MEM 800. Nowa o dziwo bardzo nie lubi podkręcania procesora. Podkręcenie CORE nawet o 100-200 skutkowało spadkiem mocy i zwiększeniem temperatury.

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » poniedziałek, 24 lutego 2020, 10:50

Różne karty róznie pracują. Niektóre 1660 SUPER pójdą na 70W, niektóre nie pójdą stabilnie bez 85W. Podobnie jest z pamięciami - niektóre powyżej 1600 się wywalają, a niektóre idą na 2000 (jak u ciebie, ale to chyba mniejszość)
Najbardziej lubię 1660 TI - na core=-100, mem 2200 i PL=70 idą praktycznie wszystkie (te które mam). Niektóre tylko wymagają delikatnego dzwignięcia PL o 1-3W, wtedy pracują najoptymalniej.
Wieczorem postaram się napisać dokładnie jakie dokładnie mam ustawienia i temperatury.

Moje P106 też najoptymalniej pracują mi na core=140, mem=900-1000, PL=70 (mimo, że minimum to 60W) - więc nie oczekuj, że 1660 super będzie idealna pracować na podkreceniu i minimalnym do ustawieniu zasilaniu.

Dodano po 4 godzinach 1 minucie 54 sekundach:
moje SUPER pracują na następujących parametrach
1. core=-50, mem=1800, PL=73 (Gigabyte, 30,87 na ethash, 59C)
2. core=-50, mem=1800, PL=75 (Gigabyte, inny model,3 wiatraki, 31,17 na ethash, 53C)
3. core=0, mem=1600, PL=80 (Gainward Ghost, 30,56 na ethash, 55C)
4. core=0, mem=1600, PL=80 (KFA2, 30,38 na ethash, 59C)
5. core=-50, mem=1800, PL=75 (Gigabyte ten sam co #1, 31,18 na ethash, 59C

Dodano po 12 minutach 14 sekundach:
aha, temperaturą nie ma się co sugerować w moim przypadku, 1-63%, 2-24%, 3-45%, 4-40%, 5-63%, wszystko na auto, duże rigi, temperatura w jakimś tam stopniu zależy od lokalizacji i otoczenia.

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » poniedziałek, 24 lutego 2020, 15:21

CORE=0, MEM=2200 (31,5 MH/s ethash, 57C) Cały dzień i stabilnie pracują.

Całkiem dobre te karty MSI. Mam natopmiast inny problem. Do tej pory pracowało wszystkie 6 slotów.
Jak tylko podłącze 5 x 1070 i 1 x 1660 to nie widzi mi tej nowej 1660 :/
Przy 4 x 1070 i 1 x 1660 wszystko jest ok. To samo przy 6 x 1070 również ok. Sama 1660 również dobrze pracuje. Nie wiem o co chodzi że nie mogę uruchomić wszystkich 6 kart. Zmieniałem kolejności we wszystkich możliwych konfiguracjach. Nie wiem o co chodzi.

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » poniedziałek, 24 lutego 2020, 15:41

pod windą czy pod hive?
brat miał podobny problem, jeśli nie identyczny problem
z tego co pamiętam, to pomogło dopiero coś takiego
https://allegro.pl/oferta/adapter-riser ... 7445224762

Początkujący
Posty: 10
Rejestracja: 31 lipca 2017
Reputacja: 0
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: djavid » poniedziałek, 24 lutego 2020, 20:17

Pod HiveOS.
Płyta na 6 kart. Każdy riser podpięty pod osobny slot PCI-E. Nie bardzo wiem co miałby poprawić ten adapter :/
Do tej pory jeżeli są wszystkie takie same karty to wszystko jest ok. Problem jak wymienię jedną z nich na 1660. Nie ma znaczenie pod który slot ją podepnę. Nie widzi jej chyba że odłączę jedna losową kartę 1070.
Mam do wyboru zatem 6 kart 1070 lub 4 karty 1070 + 1 karta 1660.
Zagadkowe :)

Początkujący
Posty: 1997
Rejestracja: 23 grudnia 2018
Reputacja: 574
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: adiqq » poniedziałek, 24 lutego 2020, 20:43

Brat miał chyba tak samo, bios nie widział szóstej karty po podłączeniu, obojętnie w jakiej konfiguracji. Faktem jest, że miał prawie każdą inną. Ten adapter zmienił tyle, że teraz ma podłączone 4 karty do slotów PCI-E a do 5 ma ten adapter, do którego podłączone są chyba 3 karty czyli w sumie 7 kart do 5 slotów PCI-E i ma jeszcze miejsce na 1 kartę(w adapterze!).
Nie wiem dokładnie dlaczego tak się dzieje, ale taki adapter to taki półśrodek, żeby podłączyć więcej kart do płyty w której brakuje slotów. Bez dużej inwestycji można podłączyć dodatkowe karty. Półśrodek, bo IMHO jedynie słuszne ideologicznie są płyty miningowe czyli H110 btc+ pro, B250-FinTech lub B250 MiningExpert, z czego najbardziej lubię H110 btc+ PRO (chyba najlepszy stosunek jakości do ceny!)

Początkujący
Posty: 43
Rejestracja: 12 stycznia 2018
Reputacja: 9
Reputacja postu: 
0
Napiwki za post: 0 BTC

Spadek hashrate na wszystkich kartach

Postautor: czester1994 » wtorek, 3 marca 2020, 19:06

djavid pisze: poniedziałek, 24 lutego 2020, 20:17 Pod HiveOS.
Płyta na 6 kart. Każdy riser podpięty pod osobny slot PCI-E. Nie bardzo wiem co miałby poprawić ten adapter :/
Do tej pory jeżeli są wszystkie takie same karty to wszystko jest ok. Problem jak wymienię jedną z nich na 1660. Nie ma znaczenie pod który slot ją podepnę. Nie widzi jej chyba że odłączę jedna losową kartę 1070.
Mam do wyboru zatem 6 kart 1070 lub 4 karty 1070 + 1 karta 1660.
Zagadkowe :)
Jaki masz model płyty głównej?

Wróć do „Generowanie monet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość